Apache NiFi 0.x line no longer supported

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Apache NiFi 0.x line no longer supported

Joe Witt
Team,

The last minor release of Apache NiFi 0.x line was 0.7 [1].  As per
[2] it is no longer supported.  While members of the community are
free to make incremental releases there as they need it is no longer
subject to definite backporting of critical fixes or security
vulnerabilities.

I plan to do the following:
1) Remove 0.x downloads from the downloads page.
2) Update on our wiki page wherever we have references to 0.x to be 1.x based.
3) Update our security page [3] to highlight that 0.x is no longer
supported and will not receive vulnerability back ports or critical
fixes
4) Update our release notes page [4] to highlight on all 0.x releases
that they are no longer supported.
5) Send an announce email to the users list advising that the 0.x line
is no longer supported.

Am I forgetting anything?

Thanks
Joe

[1] https://lists.apache.org/thread.html/46678ade742887c624c14faf16d187e039827121e35d08f468c3cbfe@%3Cdev.nifi.apache.org%3E
[2] https://cwiki.apache.org/confluence/display/NIFI/Git+Branching+and+Release+Line+Management
[3] https://nifi.apache.org/security.html
[4] https://cwiki.apache.org/confluence/display/NIFI/Release+Notes