Enquire about JMSConnectonFactoryProvider

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Enquire about JMSConnectonFactoryProvider

Chaganti Suresh Naidu  (NCS)
Dear Sir/Madam,
Greetings,

I was using nifi quite some time, with the version 1.4.0,
And I didn't update the nifi version till now, and I want to upgrade nifi to 1.9.2 version which I got few conflicts which I manage to fix,
But for JMSConnectionFactoryProvider, it complains but in 1.4.0 version doesn't,

How I can fix the issue? I re-created the existing ConsumeJMS processor for my requirement, in it uses JMSCOnnectionfactoryProvider

Please help me out!

Thanks
Suresh

Reply | Threaded
Open this post in threaded view
|

Re: Enquire about JMSConnectonFactoryProvider

Koji Kawamura-2
Hello,

Sorry to hear that you are having trouble with upgrading NiFi.
What complaints or error messages do you get?

Thanks,
Koji

On Fri, Jul 5, 2019 at 8:18 PM Chaganti Suresh Naidu (NCS)
<[hidden email]> wrote:

>
> Dear Sir/Madam,
> Greetings,
>
> I was using nifi quite some time, with the version 1.4.0,
> And I didn't update the nifi version till now, and I want to upgrade nifi to 1.9.2 version which I got few conflicts which I manage to fix,
> But for JMSConnectionFactoryProvider, it complains but in 1.4.0 version doesn't,
>
> How I can fix the issue? I re-created the existing ConsumeJMS processor for my requirement, in it uses JMSCOnnectionfactoryProvider
>
> Please help me out!
>
> Thanks
> Suresh
>