trouble building on Fedora 30 - resolution

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

trouble building on Fedora 30 - resolution

Joe Witt
Team,

For the past couple weeks having upgraded to Fedora 30 on a Linux machine I
was unable to complete a full clean build of NiFi.  This document [1] has
been updated to provide information on a library which needs to be
installed and then the build does indeed again work.

Specifically it will tell you to execute

dnf -y install libxcrypt-compat

[1] https://github.com/grpc/grpc-java/blob/master/SECURITY.md#netty

Thanks
Joe